Web sayfamız sadece phpBB 3.0.x sürümlerine destek vermektedir. Konu açmadan, ileti yazmadan önce lütfen site kuralları sayfamıza göz atınız.

Güvenlik açısından yeterlimi

Re: Güvenlik açısından yeterlimi

İleti Simuzer 27 Arl 2008 00:36

phpbb 3.0.4 ile config güvenliği daha da artırılmış. Ayrıca bu sitede, adm (admin) klasörünün isim değişikliğinini nasıl yapılacağı da belirtilmektedir.

Bunun yanında yazılabilir olan (CHMOD 777 gibi) dizinlerin içeriğinde mutlaka, index.html ve .htacces dosyalarının olması gerekmektedir.

Tabi bunlar, phpBB sistem güvenlikleri ile alakalıdır. Ve bu sistemle henüz bir açık bulunmamaktadır. Ancak bunun yanında, host güvenliği gibi sitenizin zarar görmesine neden olan diğer etmenler de vardır. Bunlardan en çok sorun teşkil eden, host güvenliğidir. Bu konu ise tamamen ayrıdır.
Simuzer
kullanıcı
kullanıcı

Kullanıcı avatarı

İleti: 1127
Kayıt: 28 Mar 2007 20:19
HTML: İyi
CSS: Orta
PHP: Başlangıç
phpBB3: Orta
Sürüm: 3.0.5

Önceki

phpBB3 Güvenliği


Kimler çevrimiçi

Bu forumu görüntüleyenler: Kayıtlı kullanıcı yok ve 2 misafir

cron